Back to overview
Degraded

AdminDesk - Black Screen Issue

Jul 04 at 03:15pm BST
Affected services
UniDesk and AdminDesk

Updated
Jul 21 at 09:00am BST

We are continuing to investigate the issue affecting AdminDesk where some users on Windows 11 experience a black screen after minimising or switching away from their RDS session. Our teams are actively working with Microsoft to identify a solution. We will provide further updates as soon as we have more information.

Created
Jul 04 at 03:15pm BST

We are aware of an issue affecting Windows 11 devices where navigating away from (e.g. minimising) and then returning to an RDS session (e.g. AdminDesk) can result in a black screen.

If this occurs, we recommend closing the session completely and reopening it to continue working.

We are currently working with Microsoft to identify a permanent solution and will provide further updates as soon as possible.